Sim Players and Creators Forum. Not Associated or Affiliated with EA
 
HomePortalDownloadsFAQSearchRegisterLog in
Hello and Welcome to Simtech, Sims Community Forum. Our Admin Staff are here to help you settle in and find your way. To join us fill in the quick registration form, Admin will approve your request as soon as possible. Happy Simming everyone :)
ATTENTION ALL - AdFly has been removed from the forum. All downloads are now ad free :)
Share | 
 

 Iv'e Been Having Game Problems

View previous topic View next topic Go down 
AuthorMessage
Admin
Founder
Founder
avatar


PostSubject: Iv'e Been Having Game Problems    8/2/2012, 18:17

so here is a little bit of info for you all. wile i was making a male sim i found out i had a problem with the muscle tone definition not working.

it turned out to be out of date skin tones. i recommend you Test your skins.

1, put you sim in a skin tone, change the Hair,Eyebrows, Clothing. if at anytime you sims muscle tone definition Disappears. it will be one of you skin tones are out of date.

here are the skin tones i had problems with.

Ladyfrontbump
Ephemera

skins that seam to be ok.
Capitalsims
Pralinesims

if anyone else knows of anymore skin tones are ok or are not ok. i would be very greatful to know witch one's are good or not. :)
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 00:18

Some of the older skintones were made before the muscle tone slider updates - there's a way to fix the older ones!
You can fix them by using the Skininator tool (which is one of the tools used to make custom skins)

The guide I used to find out how it worked ages ago is this one here: http://spamyoursims.freesmfhosting.com/index.php?topic=640.0 which is pretty simple and there's a link to the Skininator download in there too - it only takes a couple of minutes to fix each skin.

Or I can fix them for you if you like, but that tutorial is pretty easy to follow :) (even though I think it's a bit out of date - just download the latest version and it should still work the same way!)

Lemonleaf skins are ok and so are LadyFrontbum's but I don't think 234jiao's asian skin at mod the sims works with the slider without fixing it, unless it's been updated since I last checked, which was ages ago haha!

*racks brains trying to think of other skins I've used* .... Peggy's skin is ok ... and as far as I remember Klavix skins are ok too!

But it doesn't matter whether they work or not since the Skininator was updated to fix the muscle slider issue!

more love
Back to top Go down
http://scribblingsbyme.blogspot.com/
Admin
Founder
Founder
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 01:08

Thanks isla. i will give it a go and see what happens. LOL :) X
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 01:10

lol it worked for me!

Having no muscle tone slider with the older skins is so annoying, I don't want all my sims to look podgy haha!

more love

Back to top Go down
http://scribblingsbyme.blogspot.com/
Admin
Founder
Founder
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 10:32

i did it. :) it was so easy. just like you said. so i'm now on the hunt for skins. do you know of a program that can change Defalt beards to none Defalt ??????
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 15:11

I've never done it before but you should be able to do it with the Skininator :)

Load them in and set them as a non-default and it should just work like that haha! In theory!

I can't see what else you'd have to do lol :cheers:
Back to top Go down
http://scribblingsbyme.blogspot.com/
Admin
Founder
Founder
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 21:22

i will give it a go. i tryed to change a Delfault skin to a non Default but it would not let me do it. :(
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 21:37

Ok, I had a better look at it and according to Mod The Sims you'll have to open up the non-default package in S3PE and extract all the _IMG resources (which are the textures used to make the skins - there's a tag button in S3PE so you can find them) - then sort of make your own non-default skin by following a tutorial and using the textures you extracted.

There's a beginner's skin tutorial here: http://modthesims.info/showthread.php?t=390230 if you want to give it a go :)
Back to top Go down
http://scribblingsbyme.blogspot.com/
Admin
Founder
Founder
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 21:43

i think i will pass on that one. lol
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Iv'e Been Having Game Problems    9/2/2012, 21:57

I'll give it a go if you want :)

I'll just finish doing my updates for the Caboodle (which I haven't done for ages lol!) then I'll try it if you let me know which skin you want changing Very Happy

((I haven't forgot about those shoes we were trying to convert either haha!))

Back to top Go down
http://scribblingsbyme.blogspot.com/
 
Iv'e Been Having Game Problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Amber's Tales: The Isle of Dead Ships
» Problem with joining game on Open battle.net
» What to do against early game mana problems?
» This game sure can be adamant about wanting players to take certain weapons
» The "Who would win?" game

Permissions in this forum:You cannot reply to topics in this forum
Simtech :: Help Centre :: Help Centre :: Tech Help :: Sims 3-
Jump to: