Sim Players and Creators Forum. Not Associated or Affiliated with EA
 
HomePortalDownloadsFAQSearchRegisterLog in
Hello and Welcome to Simtech, Sims Community Forum. Our Admin Staff are here to help you settle in and find your way. To join us fill in the quick registration form, Admin will approve your request as soon as possible. Happy Simming everyone :)
ATTENTION ALL - AdFly has been removed from the forum. All downloads are now ad free :)
Share | 
 

 Anyone having this issue?

View previous topic View next topic Go down 
AuthorMessage
mamajanaynay
Head Admin
Head Admin
avatar


PostSubject: Anyone having this issue?   1/9/2012, 18:27

I downloaded the latest patch this morning. I did all the usual prep steps, pulling out my mods folder. The installation for the patch went without any flaws, that I know of. I didn't get any error messages or anything of that sort. So just to be sure I loaded up my game, without my mods folder put back in, and this is what I get now. Nothing shows up to the right, like it used to. frustrated I tried logging to Origin to make sure that wasn't an issue, there was an update for that so I updated. That obviously wasn't the problem, either. angry2



Back to top Go down
http:// http://www.thesims3.com/mypage/mamajanaynay
InaMac69
Founder Mag
Founder Mag
avatar


PostSubject: Re: Anyone having this issue?   1/9/2012, 23:15

have you tried clearing your browser history / cookies

go to start menu > control panel > network and internet > click on delete browsing history & cookies

also try clearing out the cache files

go to my documents > electronic arts > sims 3 > delete out the following

CASPartCache
compositorCache
simcompositorCache
ScriptCache

then try opening the launcher gain

more love more love


**Live - every moment - Laugh - every day - Love - beyond words**
Back to top Go down
http://inamac69.tumblr.com/
Buttonsginger
Top Poster
Top Poster
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 01:06

I had that this morning....and I have not patched yet.

I just closed it and reopened and all was fine.


“If you never did you should. These things are fun and fun is good.”
― Dr. Seuss
Back to top Go down
http://bgsts3stuff.blogspot.com/
mamajanaynay
Head Admin
Head Admin
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 14:15

Ina- I did clear out the cache files also after downloading the patch, but I didn't clear out my history or cookies. I will give that a try too.

I've been on the forums and it would appear that there are a number of problems that simmers are experiencing once they downloaded this patch. Many have said it has caused freezing in their game or game crashing upon launching.




Back to top Go down
http:// http://www.thesims3.com/mypage/mamajanaynay
InaMac69
Founder Mag
Founder Mag
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 15:18

each patch / update brings its own problems I just wish EA would get it sorted as this is the only downfall they have i think. I will keep looking for a solution

hearty luvs hearty luvs


**Live - every moment - Laugh - every day - Love - beyond words**
Back to top Go down
http://inamac69.tumblr.com/
Smokytopaz
Active Member
Active Member



PostSubject: Re: Anyone having this issue?   2/9/2012, 15:20

Hmm if this is a loading screen problem, you can bypass the screen and load another way........ hang on while I find the file you click to open....

''you just need to use the executable for the latest-released pack you have installed eg TS3SP03.exe for Outdoor Living Stuff pack. "

Now whats the .exe file for the lastest sp? ep?

The last one for me was showtime -so this is your path...

OS(C:) >Programme files(x86) > Electronic Art> The Sims3Showtime> TS3EP06 - now your game will open bypassing the launcher.

phew.... :)
Back to top Go down
mamajanaynay
Head Admin
Head Admin
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 15:47

WOOO! It worked! thankyou thankyou thankyou thankyou Ina! muhahaha I even went into CAS and started my first SuperNatural sim, the only thing missing is her wings. Yup, I created a fairy! Here she is so far, she will need tweaking once I get the game.


I haven't put my mods folder back in yet, I need to take some stuff out.



Back to top Go down
http:// http://www.thesims3.com/mypage/mamajanaynay
mamajanaynay
Head Admin
Head Admin
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 15:49

Smokytopaz wrote:
Hmm if this is a loading screen problem, you can bypass the screen and load another way........ hang on while I find the file you click to open....

''you just need to use the executable for the latest-released pack you have installed eg TS3SP03.exe for Outdoor Living Stuff pack. "

Now whats the .exe file for the lastest sp? ep?

The last one for me was showtime -so this is your path...

OS(C:) >Programme files(x86) > Electronic Art> The Sims3Showtime> TS3EP06 - now your game will open bypassing the launcher.

phew.... :)

Thanks Smokey! If I ever run into this problem again, I will keep this in mind! *writing down the steps to bypass the launcher* luv u



Back to top Go down
http:// http://www.thesims3.com/mypage/mamajanaynay
InaMac69
Founder Mag
Founder Mag
avatar


PostSubject: Re: Anyone having this issue?   2/9/2012, 15:53

Yay so glad you got it sorted happyfeet happyfeet

and wow she looks fabulous so far, looking forward to seeing the finished fairy heart spin

@ smoky I am jotting down those steps too thankyou for posting them hearty luvs hearty luvs


**Live - every moment - Laugh - every day - Love - beyond words**
Back to top Go down
http://inamac69.tumblr.com/
Smokytopaz
Active Member
Active Member



PostSubject: Re: Anyone having this issue?   2/9/2012, 16:32

yw..... I had to go remember the path 'cause I just made the .exe file a short cut on my desktop!
Back to top Go down
isla87
Super Member
Super Member
avatar


PostSubject: Re: Anyone having this issue?   3/9/2012, 00:24

eeeep! Sorry I missed this guys!

It could be something as simple as EA are updating the launcher page (that's something separate to the updates but could be initialised by it)
Or it's more likely that it's a mistake at their end that they'll have to look at themselves. Launcher problems like this are pretty much always from EA's end.
Sometimes it's because there's an Origin update you need, but I've only ever seen that fix problems like this a handful of times.

In short, launcher problems like these are almost always EA's fault and there's not much we can do about it. It'll fix itself when the guys at their end have sorted out whatever mistake they've made.

As for the update. This one is looking VERY dodgy.
I haven't installed it yet but from what I've seen in the 5 minutes of research I've done, it's enough to put me off installing it until I have the expansion.

Here's a link to some instructions for bypassing the launcher for future reference if you guys want to bookmark it Very Happy
http://www.modthesims.info/wiki.php?title=Game_Help:TS3_Bypassing_the_Launcher
Just to let you know, once you're past version 1.22, you don't need to use the .exe file from your expansion, you can use the base game one.
(this is all going in my FAQ's once I'm done organising them)

more love more love
Back to top Go down
http://scribblingsbyme.blogspot.com/
 
Anyone having this issue?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Full-screen Issue!
» need opinions on RL issue
» Otaku news issue #11: HAPPY BIRTHDAY TO ME!!!
» Otaku news issue #13: Butt emotions
» Malaysia 2007-08 Home Jersey Player Issue

Permissions in this forum:You cannot reply to topics in this forum
Simtech :: Help Centre :: Help Centre :: Tech Help :: Sims 3-
Jump to: